Back
Maintenance

upgrade K8s

Completed 12 Oct at 02:00pm GMT+8.

staple.io
Completed

Maintenance completed

Posted 12 Oct at 02:00pm GMT+8.
Started

K8s control plan and nodes will be upgraded to newest version

Posted 12 Oct at 10:00am GMT+8.