Back
Maintenance

WEEKEND MAINTENANCE

Completed 15 Sep at 08:30pm GMT+8.

staple.io
Completed

Maintenance completed

Posted 15 Sep at 08:30pm GMT+8.
Started

Hello all,
Please be aware we planned to do maintenance staple.io this weekend.
System will unavailable during maintenance time.

Date time: Sunday 15th September, 2024 15:00 -> 17:00 IST
Reason: Fix SQL database
Activities : Jira/DO-45

Posted 15 Sep at 05:30pm GMT+8.